Title: New GUI BOM screens cause Progress errors in SyteLine



Solution ID = KB-65

Goal : New GUI BOM screens cause Progress errors in SyteLine

Version = Syteline6.00.00

Module : SLMFG

Fact : SFC

Symptom 1 : Error: Specified ActiveX control is not registered or the .ocx file was moved from where it was registered. Error occurred in procedure: [program-name]. (6087)

Symptom 2 : Error: Error occurred while accessing component property/method: [property/method name]. [COM message]. Error code: [program name]. (5890)

Database : Progress

Cause

When selecting a new GUI BOM screens in SyteLine 3.5, SyteLine 4.0, SyteLine 4.5 or SyteLine 5.0, you receive a series of Progress error messages.  The exact error messages are listed above.  The resolution for SL 3.5, SL4.0 and SL 4.5 is to run (SyteLine Code)\NETSETUP\OCXINST.BAT.  The resolution for SL 5.0 and SL 6.0 is to run (SyteLine Code)\NETSETUP\SETUP.EXE.  For more information, refer to step 7 under the Client section of Getting Started manual.  



Fix

The resolution for SL 3.5, SL4.0 and SL 4.5 is to run (SyteLine Code)\NETSETUP\OCXINST.BAT.  The resolution for SL 5.0 and SL 6.0 is to run (SyteLine Code)\NETSETUP\SETUP.EXE.  For more information, refer to step 7 under the Client section of Getting Started manual.



Note

The user must have update ability for the registry to run NETSETUP\OCXINST.BAT or NETSETUP\SETUP.EXE
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