How does Planning handle Stopped status Jobs and Customer Orders hold?


Symptom I have an existing Released Job and changed the status to Stopped, yet Planning is still showing capacity and material usage.

Symptom I have an existing Customer Order which I changed the status to Stopped, yet Planning is still planning material and capacity the related Customer Order Lines.

Solution ID = KB-705

Goal : How does Planning handle Stopped status Jobs and Customer Orders hold?

Version = Syteline7.XX.XX

Module : SLMFG

Symptom 1 : Customer Order Line Hold

Symptom 2 : Job Stopped Status

Database : SQL

Cause

In SL 7 and SLAPS 6.xx and prior, the design philosophy for the Planning is more of a "look ahead" (advanced) planner.  Thus Stopped status Jobs and Customer Order Lines of Stopped status Customer Orders are planned under the assumption that the system does not know why they are stopped.  The Stopped status may be temporary and the Job or Customer Order "opened" back up the next day after Planning was run.  The design wanted to account for this under the assumption that it was more important to plan for this possibility (consider materials needed, capacity needed).

Note: SL 7 Scheduling would not schedule Stopped status Jobs as Scheduling is a short term execution process.  If the Stopped status Job is Released again, you should run Scheduling to include the required work.

Fix

If the reason for Stopped status Jobs or Customer Orders will be more long term stoppage, you can do a number of things to prevent the Planning from considering them:

1) Change the Job End Dates or Customer Order Line Due Dates temporarily to a date outside the Planning Horizon

2) Process and complete the partial Job, then eventually create a new Job to resume the remaining work later.

3) Change the Job Released Qty to reflect no more work or materials should be planned for the Job.

Print Email

Send KB to this email: